Search Results (2564 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2021-47700 1 Nagios 2 Nagios Xi, Xi 2025-11-17 7.8 High
Nagios XI versions prior to 5.8.7 used a temporary directory for Highcharts exports with overly permissive ownership/permissions under the Apache user. Local or co-hosted processes could read/overwrite export artifacts or manipulate paths, risking disclosure or tampering and potential code execution depending on deployment.
CVE-2020-36868 1 Nagios 2 Nagios Xi, Xi 2025-11-17 7.8 High
Nagios XI versions prior to 5.7.3 contain a privilege escalation vulnerability in the getprofile.sh helper script. The script performed profile retrieval and initialization routines using insecure file/command handling and insufficient validation of attacker-controlled inputs, and in some deployments executed with elevated privileges. A local attacker with low-level access could exploit these weaknesses to cause the script to execute arbitrary commands or modify privileged files, resulting in privilege escalation.
CVE-2018-25123 1 Nagios 3 Nagios, Nagios Xi, Xi 2025-11-17 7.8 High
Nagios XI versions prior to 5.5.7 contain a privilege escalation vulnerability in the MRTG graphing component. MRTG-related processes/scripts executed with excessive privileges, allowing a local attacker with limited system access to abuse file/command execution paths or writable resources to gain elevated privileges.
CVE-2023-5215 1 Redhat 3 Advanced Virtualization, Enterprise Linux, Libnbd 2025-11-08 5.3 Medium
A flaw was found in libnbd. A server can reply with a block size larger than 2^63 (the NBD spec states the size is a 64-bit unsigned value). This issue could lead to an application crash or other unintended behavior for NBD clients that doesn't treat the return value of the nbd_get_size() function correctly.
CVE-2022-29825 1 Mitsubishielectric 1 Gx Works3 2025-11-07 5.6 Medium
Use of Hard-coded Password vulnerability in Mitsubishi Electric GX Works3 versions from 1.000A to 1.090U, GT Designer3 Version1 (GOT2000) versions from 1.122C to 1.290C, and MT Works2 versions from 1.100E to 1.200J allows an unauthenticated attacker to disclose sensitive information. As a result, unauthenticated users may view programs and project files or execute programs illegally.
CVE-2014-5414 1 Beckhoff 2 Embedded Pc Images, Twincat 2025-11-05 9.1 Critical
Beckhoff Embedded PC images before 2014-10-22 and Automation Device Specification (ADS) TwinCAT components do not restrict the number of authentication attempts, which makes it easier for remote attackers to obtain access via a brute-force attack.
CVE-2025-54090 1 Apache 1 Http Server 2025-11-04 6.3 Medium
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVE-2025-53677 1 Jenkins 1 Xooa 2025-11-04 5.3 Medium
Jenkins Xooa Plugin 0.0.7 and earlier does not mask the Xooa Deployment Token on the global configuration form, increasing the potential for attackers to observe and capture it.
CVE-2025-53675 1 Jenkins 1 Warrior Framework 2025-11-04 6.5 Medium
Jenkins Warrior Framework Plugin 1.2 and earlier stores passwords unencrypted in job config.xml files on the Jenkins controller, where they can be viewed by users with Item/Extended Read permission or access to the Jenkins controller file system.
CVE-2025-53674 1 Jenkins 1 Sensedia Api Platform Tools 2025-11-04 5.3 Medium
Jenkins Sensedia Api Platform tools Plugin 1.0 does not mask the Sensedia API Manager integration token on the global configuration form, increasing the potential for attackers to observe and capture it.
CVE-2025-53671 1 Jenkins 1 Nouvola Divecloud 2025-11-04 6.5 Medium
Jenkins Nouvola DiveCloud Plugin 1.08 and earlier does not mask DiveCloud API Keys and Credentials Encryption Keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
CVE-2025-53669 1 Jenkins 1 Vaddy 2025-11-04 4.3 Medium
Jenkins VAddy Plugin 1.2.8 and earlier does not mask Vaddy API Auth Keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
CVE-2025-53665 1 Jenkins 1 Apica Loadtest 2025-11-04 4.3 Medium
Jenkins Apica Loadtest Plugin 1.10 and earlier does not mask Apica Loadtest LTP authentication tokens displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
CVE-2025-53664 1 Jenkins 1 Apica Loadtest 2025-11-04 6.5 Medium
Jenkins Apica Loadtest Plugin 1.10 and earlier stores Apica Loadtest LTP authentication tokens unencrypted in job config.xml files on the Jenkins controller, where they can be viewed by users with Item/Extended Read permission or access to the Jenkins controller file system.
CVE-2025-53662 1 Jenkins 1 Ifttt Build Notifier 2025-11-04 6.5 Medium
Jenkins IFTTT Build Notifier Plugin 1.2 and earlier stores IFTTT Maker Channel Keys unencrypted in job config.xml files on the Jenkins controller, where they can be viewed by users with Item/Extended Read permission or access to the Jenkins controller file system.
CVE-2025-53660 1 Jenkins 1 Qmetry Test Management 2025-11-04 4.3 Medium
Jenkins QMetry Test Management Plugin 1.13 and earlier does not mask Qmetry Automation API Keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
CVE-2025-53656 1 Jenkins 1 Readyapi Functional Testing 2025-11-04 6.5 Medium
Jenkins ReadyAPI Functional Testing Plugin 1.11 and earlier stores SLM License Access Keys, client secrets, and passwords unencrypted in job config.xml files on the Jenkins controller, where they can be viewed by users with Item/Extended Read permission or access to the Jenkins controller file system.
CVE-2025-53655 1 Jenkins 1 Statistics Gatherer 2025-11-04 5.3 Medium
Jenkins Statistics Gatherer Plugin 2.0.3 and earlier does not mask the AWS Secret Key on the global configuration form, increasing the potential for attackers to observe and capture it.
CVE-2023-46685 3 Level1, Level One, Realtek 4 Wbr-6013, Wbr-6013 Firmware, Wbr6013 and 1 more 2025-11-04 9.8 Critical
A hard-coded password vulnerability exists in the telnetd functionality of LevelOne WBR-6013 RER4_A_v3411b_2T2R_LEV_09_170623. A set of specially crafted network packets can lead to arbitrary command execution.
CVE-2025-62503 1 Apache 1 Airflow 2025-11-04 4.6 Medium
User with CREATE and no UPDATE privilege for Pools, Connections, Variables could update existing records via bulk create API with overwrite action.