Search Results (108583 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-118679 1 N8n 1 N8n 2026-11-04 7.5 High
n8n before 1.123.83, 2.41.4, and 2.42.1 contains a server-side request forgery vulnerability in the Slack Trigger webhook that allows unauthenticated attackers to exfiltrate Slack tokens by bypassing signature verification when no signing secret is set. Attackers who know the webhook URL can name a file to download, causing the node to send the workspace access token to an attacker host and return the response.
CVE-2026-118675 1 N8n 1 N8n 2026-11-04 7.1 High
n8n before 1.123.85, 2.43.5, and 2.44.1 contains a credential guard bypass vulnerability that allows editors of shared workflows to use restricted credentials by loading sub-workflows from URLs or local files. Attackers can configure the Execute Sub-workflow node with source url or localFile to serve content that resolves project credentials and returns their decrypted values.
CVE-2026-118377 1 Mewebstudio 1 Pos 2026-11-04 7.5 High
mews/pos through 2.0.0 contains an insufficient verification of data authenticity vulnerability that allows unauthenticated attackers to forge payment results by submitting unverified callbacks. GarantiPos, PayForPos and InterPos 3D Pay and 3D Host handlers skip check3DHash(), letting attackers post tampered status, amount or order ID fields to complete orders without paying.
CVE-2026-117929 1 Mozilla 2 Firefox, Thunderbird 2026-11-04 8.8 High
Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.
CVE-2026-117928 1 Mozilla 1 Firefox 2026-11-04 8.1 High
Same-origin policy bypass in the CSS Parsing and Computation component. This vulnerability was fixed in Firefox 159, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.
CVE-2026-117921 1 Mozilla 1 Firefox 2026-11-04 8.8 High
Use-after-free in the CSS Parsing and Computation component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.
CVE-2026-117919 1 Mozilla 1 Firefox 2026-11-04 8.8 High
Use-after-free in the DOM: Core & HTML component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.
CVE-2026-117918 1 Mozilla 1 Firefox 2026-11-04 8.8 High
Use-after-free in the Graphics: Canvas2D component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.
CVE-2026-116662 1 Tanium 1 Enforce 2026-11-04 7.5 High
Tanium addressed a compression bomb vulnerability in Enforce.
CVE-2026-116656 1 Tanium 1 Enforce 2026-11-04 7.5 High
Tanium addressed an uncontrolled resource consumption vulnerability in Enforce.
CVE-2026-115498 2026-11-04 7.2 High
The Slim Jetpack plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'g<PAGE_ID>-website (Website contact-field)' parameter in all versions up to, and including, 2.7.0.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The nonce and authentication checks on form submission are only enforced for logged-in users, allowing unauthenticated visitors to store payloads via any page containing the [contact-form] shortcode.
CVE-2026-115413 1 Aws 1 Aws-api-mcp-server 2026-11-04 7.8 High
Missing token audience validation in the OAuth authentication mode of AWS API MCP Server before version 1.6.0 might allow local users to run AWS operations with the server's configured AWS credentials via an access token issued to another application by the same identity provider. To remediate this issue, users should upgrade to version 1.6.0 and configure the expected token audience or client ID for the server.
CVE-2026-115353 2 Lepture, Mistune Project 2 Mistune, Mistune 2026-11-04 8.6 High
Mistune before 3.3.0 contains a path traversal vulnerability in the RST include directive that allows attackers to read arbitrary files by supplying relative or absolute paths. Attackers can submit markdown containing include directives referencing ../ sequences or absolute paths to embed sensitive files like credentials or environment data in rendered HTML.
CVE-2026-114598 1 The Epics Community 1 Epics Base 2026-11-04 7.5 High
In EPICS Base release 7.0.10 and prior, an insufficient validation of element or length values in a network message can cause the application to read beyond the bounds of an allocated buffer. This may lead to denial of service and could expose adjacent memory contents.
CVE-2026-114597 1 The Epics Community 1 Epics Base 2026-11-04 7.5 High
In EPICS Base release 7.0.10 and prior, an insufficient validation of element or length values in a network message can cause the application to read beyond the bounds of an allocated buffer. This may lead to denial of service and could expose adjacent memory contents.
CVE-2026-112331 1 Gdatasoftwareag 1 Motornet 2026-11-04 7.5 High
Motor.NET before 0.19.0 contains a denial-of-service vulnerability that allows a remote attacker who can produce records to a consumed topic to crash the service permanently by sending a single crafted record. By setting the content-type header to application/cloudevents+json and omitting required CloudEvent attributes (id, source, type), the attacker triggers an ArgumentException in KafkaMessageConsumer.SingleMessageHandlingAsync that is treated as fatal, causing the host to stop and re-process the same poison record on every restart, resulting in a permanent crash-loop.
CVE-2026-108329 1 Tanium 1 Threat Response 2026-11-04 8.8 High
Tanium addressed an unauthorized code execution vulnerability in Threat Response.
CVE-2026-108307 1 Tanium 2 Endpoint Configuration Toolset Solution, Index-cx 2026-11-04 7.8 High
Tanium addressed a heap-based buffer overflow vulnerability in Index.
CVE-2026-108306 1 Tanium 2 End-user-cx, Endpoint Configuration Toolset Solution 2026-11-04 7.8 High
Tanium addressed a local privilege escalation vulnerability in End-User Notifications.
CVE-2026-108305 1 Tanium 2 End-user-cx, Endpoint Configuration Toolset Solution 2026-11-04 7.8 High
Tanium addressed a local privilege escalation vulnerability in End-User Notifications.