Export limit exceeded: 51536 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 420535 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (420535 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-118557 | 1 Drupal | 1 Commerce Shipping | 2026-11-06 | 2.7 Low |
| Incorrect Authorization vulnerability in Drupal Commerce Shipping allows Forceful Browsing. This issue affects Commerce Shipping versions: from 0.0.0 to 2.16.0, from 3.0.0 to 3.0.6. | ||||
| CVE-2026-118556 | 1 Drupal | 1 Commerce Shipping | 2026-11-06 | 6.5 Medium |
| Incorrect Authorization vulnerability in Drupal Commerce Shipping allows Forceful Browsing. This issue affects Commerce Shipping versions: from 0.0.0 to 2.16.0, from 3.0.0 to 3.0.6. | ||||
| CVE-2026-118555 | 1 Drupal | 1 Commerce License | 2026-11-06 | 6.3 Medium |
| Incorrect Authorization vulnerability in Drupal Commerce License allows Forceful Browsing. This issue affects Commerce License versions: from 0.0.0 to 3.1.1. | ||||
| CVE-2026-118544 | 1 Drupal | 1 Commerce Core | 2026-11-06 | 3.7 Low |
| Exposure of Sensitive Information Through Data Queries vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41.0, from 3.0.0 to 3.3.13. | ||||
| CVE-2026-114554 | 1 Drupal | 1 Ai File To Text | 2026-11-06 | 4.3 Medium |
| Incorrect Authorization vulnerability in Drupal AI File to Text allows Forceful Browsing. This issue affects AI File to Text versions: from 0.0.0 to 1.0.1. | ||||
| CVE-2026-114542 | 1 Drupal | 1 Simple Oauth (oauth2) & Openid Connect | 2026-11-06 | 5.4 Medium |
| Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Simple OAuth (OAuth2) & OpenID Connect allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple OAuth (OAuth2) & OpenID Connect versions: from 6.1.0 to 6.1.3. | ||||
| CVE-2026-107256 | 1 Drupal | 1 Shield | 2026-11-06 | 5.3 Medium |
| Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Shield allows Brute Force. This issue affects Shield versions: from 0.0.0 to 1.9.0. | ||||
| CVE-2026-122126 | 1 Resiprocate | 1 Resiprocate | 2026-11-06 | 5.9 Medium |
| reSIProcate reTurn client through 1.14.0 contains a heap buffer overflow in TurnTcpSocket::handleReadHeader(), which TurnTlsSocket inherits, that allows malicious TURN servers or on-path attackers to overwrite memory via oversized frame lengths. Attackers can send STUN or ChannelData frames declaring up to 65535 bytes, writing roughly 57 KB past the fixed 8192-byte mReadBuffer and crashing the client. Only the synchronous TCP and TLS client is affected; the asynchronous client (TurnAsyncSocket) and the reTurn server are not. | ||||
| CVE-2026-118045 | 2026-11-06 | 8.7 High | ||
| The Ever Accounting WordPress plugin before 2.3.3 does not restrict the file path supplied to its CSV import routine to an allowed directory, allowing users with its custom Accounting Manager role (which does not have administrator privileges) to delete arbitrary files on the server, such as wp-config.php, which takes the entire site offline. | ||||
| CVE-2026-118639 | 1 Wordpress-extensions | 1 Surfer | 2026-11-06 | 6.5 Medium |
| The Surfer WordPress plugin before 1.8.1.759 discloses a sensitive API credential to low-privileged users through the post editor page and relies on that same credential as the sole authorization for its privileged REST API, allowing users with contributor-level access and above to read the credential and escalate to publishing arbitrary posts and other privileged actions. | ||||
| CVE-2026-118167 | 2026-11-06 | 5.3 Medium | ||
| The MC4WP: Mailchimp for WordPress plugin before 4.15.0 does not validate that the Mailchimp audience a sign-up form or bundled integration subscribes a visitor to matches the audience configured by the site owner, allowing unauthenticated visitors to subscribe arbitrary email addresses to any other audience in the site's connected Mailchimp account. | ||||
| CVE-2026-118187 | 2026-11-06 | 2.7 Low | ||
| The PublishPress Revisions: Duplicate Posts, Submit, Approve and Schedule Content Changes WordPress plugin before 4.3.1 does not verify that a user requesting to duplicate or revise a post has access to that specific post, only that they can edit posts of that type, allowing users with contributor-level access and above to duplicate another user's private, draft, pending or scheduled post into one they own and read its full content. | ||||
| CVE-2026-118166 | 2026-11-06 | 4.8 Medium | ||
| The MC4WP: Mailchimp for WordPress WordPress plugin before 4.15.0 does not prevent request-derived values in its dynamic content tags from being processed as shortcodes when a form is embedded with its block, allowing unauthenticated visitors to execute arbitrary registered shortcodes with attacker-chosen attributes. This requires the site owner to have added a request-derived tag to the form content and to embed the form with the block rather than the classic shortcode. | ||||
| CVE-2026-121819 | 1 Ly Corporation | 1 Armeria | 2026-11-06 | 4.4 Medium |
| A vulnerability has been identified in armeria-xds versions 1.40.0 through 1.42.0, where DataSourcePolicy checks filename containment without resolving symbolic links, allowing a compromised or semi-trusted xDS control plane to cause the xDS client to read files outside configured allowed root directories when a symbolic link inside an allowed directory points outside it. In deployments using a credential injector, header-compatible text secrets may be exposed to an attacker-observable upstream. | ||||
| CVE-2026-121820 | 1 Ly Corporation | 1 Armeria | 2026-11-06 | 7.5 High |
| A vulnerability has been identified in armeria-saml versions prior to 1.43.0, where the HTTP-Redirect binding decoder decompresses attacker-supplied SAML messages without limiting the output size before signature validation, allowing an unauthenticated remote attacker to exhaust server memory and cause a denial of service. | ||||
| CVE-2026-123322 | 1 Jetbrains | 1 Webstorm | 2026-11-06 | 6.3 Medium |
| In JetBrains WebStorm before 2026.3, 2026.2.4 code execution was possible in untrusted projects via the Angular CLI schematics loader | ||||
| CVE-2026-123330 | 1 Jetbrains | 1 Youtrack | 2026-11-06 | 5.4 Medium |
| In JetBrains YouTrack before 2026.2.19562 missing authorization allowed users with read-only access to change issue visibility settings | ||||
| CVE-2026-123331 | 1 Jetbrains | 1 Youtrack | 2026-11-06 | 5.4 Medium |
| In JetBrains YouTrack before 2026.2.19197 article editors could change visibility of restricted child articles | ||||
| CVE-2026-123334 | 1 Jetbrains | 1 Youtrack | 2026-11-06 | 3.8 Low |
| In JetBrains YouTrack before 2026.2.19562 project admins of a related project could delete VCS integrations owned by another project | ||||
| CVE-2026-113618 | 1 Kamsoft | 1 Zsirep Client Library | 2026-11-06 | N/A |
| The ZSIRep client library (ZSIREP.CLIENT.DLL) is vulnerable to improper server certificate validation. It registers a process-wide .NET callback that accepts any certificate for HTTPS connections without verification. This allows a man-in-the-middle attacker to impersonate the ZSIRep server and intercept or modify authentication data and documents. The callback persists after the client is closed, weakening other HTTPS connections in the same application. The issue was fixed in version 2.12.3.1. The library is used in KS-SOMED (fixed in 2026.03.0.01), KS-PPS (fixed in 2026.03.1.0), KS-MEDIS (fixed in 2026.03.0.0), KS-SOLAB (fixed in 2026.3.1.0), and KS-ASW (fixed in 2026.3.0.1). | ||||